【緊急告知】本日、弊社製品で採用しているPostgreSQLに、脆弱性対応の修正版がリリースされました。

2013.04.05

本日、弊社製品で採用しているPostgreSQLに、脆弱性対応の修正版がリリースされました。 

対象製品

  • Active! hunter
  • Active! gate
  • Active! hunter Appliance
  • Active! gate Appliance
  • Active! vault

脆弱性に関する詳細につきましては、下記サイトをご参照ください。
http://www.postgresql.org/support/security/faq/2013-04-04/

前述の通り該当する製品もございますが、基本的にPostgreSQLに対して外部からの接続が行なえない状態でご利用頂いておりますので、今回の脆弱性を狙ったDoSなどによる影響性は、今のところ確認されておりません。

なお、今後この修正を含めたアップデート版をリリースさせていただく予定でございます。
ご不明な点等につきましては、保守ご契約書に記載のサポートセンターまでお問い合わせください。

ニュースリリースに記載された情報は、発表日現在のものです。
製品・サービスの内容・仕様、料金などの情報は予告なしに変更されることがありますので、あらかじめご了承ください。