【重要】Apache Strutsの脆弱性について

2014.04.30

総務省の「国民のための情報セキュリティサイト」にも、Apache Strutsの脆弱性に関する注意喚起として情報が掲載されています。

脆弱性を持つ Apache Strutsのバージョン

今回、脆弱性が発見された Apache Strutsのバージョンは以下の通りです。

  • Apache Struts 1 系
  • Apache Struts 2.0.0 から 2.3.16.1

お客様へのお知らせ

弊社パッケージ製品ならびにアプライアンス製品をご利用中のお客様
対象製品名:Active! mail, Active! hunter, Active! gate, Active! vault, Active! prime

  • 弊社パッケージ製品ならびにアプライアンス製品にはApache Strutsを使用しておらず影響はございませんので、ご安心ください。

弊社クラウドサービスをご利用中のお客様
対象製品名:Active! world、Active! gate SS、Active! vault SS

  • 弊社クラウドサービス製品にはApache Strutsを使用しておらず影響はございませんので、ご安心ください。

以上、よろしくお願いいたします。

ニュースリリースに記載された情報は、発表日現在のものです。
製品・サービスの内容・仕様、料金などの情報は予告なしに変更されることがありますので、あらかじめご了承ください。