【重要】Apache Struts 2の脆弱性について

2016.05.12

Apache Struts 2の脆弱性に関する注意喚起として下記参考リンクにも情報が掲載されています。

脆弱性を持つ Apache Struts 2のバージョン

今回、脆弱性が発見された Apache Struts 2のバージョンは以下の通りです。

  • Apache Struts 2.3.20 から 2.3.28
    (2.3.20.3 および 2.3.24.3 を除く)

お客様へのお知らせ

弊社パッケージ製品ならびにアプライアンス製品をご利用中のお客様
対象製品名:Active! mail, Active! hunter, Active! gate, Active! vault, Active! prime, DEEPMail, MailSuite, DEEPAnchor, SPAMBlock

  • 弊社パッケージ製品ならびにアプライアンス製品にはApache Strutsを使用しておらず影響はございませんので、ご安心ください。

弊社クラウドサービスをご利用中のお客様
対象製品名:Active! world、Active! gate SS、Active! vault SS、Active! drive SS

  • 弊社クラウドサービス製品にはApache Strutsを使用しておらず影響はございませんので、ご安心ください。

以上、よろしくお願いいたします。

ニュースリリースに記載された情報は、発表日現在のものです。
製品・サービスの内容・仕様、料金などの情報は予告なしに変更されることがありますので、あらかじめご了承ください。