動作環境について

Safari 3 は対応していますか?

掲載日:2008.03.24

はい。Mac版のみ対応しています。また、Active! mailのバージョンにより対応状況や制限事項などがあります。
  • Safari 3.1 の対応について  Active! mail 6.21 より対応しています。バージョン 6.2 までActive! mailのご使用の場合、メール受信やスケジュールが正しく表示できません。
  • Safari 3.2 の対応について  Active! mail 6.3 より対応しています。
  • 注意事項  Safari 3.x をご使用の場合、希にメール作成画面の添付ファイルのアップロードや、ファイル管理のファイルアップロードに失敗する場合があります。こうした場合は再度アップロード操作を行ってください。
  • 制限事項  詳細な制限事項は、各バージョンのリリースノートをご参照ください。