動作環境について

Internet Explorer 10に対応するActive! mailのバージョンについて

掲載日:2013.08.06

概要

Internet Explorer 10に対応するActive! mailのバージョンについて

詳細

Active! mail 6.53.01 以降はInternet Explorer 10に対応している為、最新版のActive! mail 6へのアップフグレードをご検討ください。
なお、Active! mail 6.52.03 以前のバージョンに関しましては、Internet Explorer 10をご利用時は下記のような問題が発生します。
  • Active! mail 6.52.03 以前の全てのバージョンにてブラウザ側の互換表示機能を利用しない場合に、Active! mailが正常に動作しない問題が発生します。
  • Active! mail 6.52.01、6.52.02 及び6.52.03 をご利用時で且つブラウザ側の互換表示機能を利用した場合では、メール作成画面で添付ファイルをアップロードできない問題が発生します。